2016.08-1 Yatse can't skip to next track

Hi I’ve got a RPI2 and I recently upgraded from 2016.06-2 to 2016.08-1 and now Yatse can’t skip to next track or previous (every other button works). I updated Yatse but still no luck. I’ve got another PI2 with 2016.06-2 installed and skip track works fine on it.

The skip button in confluence skin works ok.
Any idea what’s causing it?

Log shows
ERROR Playlist Player: skipping unplayable item: 6, path [musicdb://songs/2472.mp3]
WARNING: PAPlayer::QueueNextFileEx - Failed to create the decoder
ERROR: CAudioDecoder: Unable to init Codec while loading file musicdb://songs/2472.mp3
ERROR: init: Error opening file musicdb://songs/2472.mp3

Shouldn’t it use the full SMB location of the MP3? why is it using musicdb://songs/ ??


I’ve fixed it.
The keymap must of changed with the update somehow.
Had to install the Kodi program addon “Keymap Editor” then go to music/playback and change previous and next key config.

Also just read that an installed addon can sometimes alter the keymap so that may have been the cause and not the OSMC update.