Activate subtitles

For some reason, osmc doesn’t enable subtitles by default when I have a local subtitle. I need to go to the sound and subtle menu and press the button to activate subtitles manually.
Is there a way to make it activate subtitles automatically?

Set it as default for all videos

1 Like

I have, doesn’t work anyway.

Then provide debug enable logs.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload some logs. You can learn more about how to submit a useful support request here.

Thanks for your understanding. We hope that we can help you get up and running again shortly.