Arial not available

I m a Chinese user and find from the net I can change to Chinese display with font - Arial. But tried to find from manual there’s not Arial available. And I tried to find from where I can import the fonts and still not able to find any folder related to fonts, can any one pls help.

I m using RPi 3 and OSMC Kodi 18.7

Hoping to get some help , thx

Should be under Settings - Interface - Fonts
Screenshot from 2020-09-08 23-03-52

Thx for your reply, but it’s not available there, I tried to find but really it’s not there, if I want to add this to sys, is there a way doing so?

That would be odd. Suggest login via command line and run
ls /usr/share/kodi/media/Fonts/

Details regarding how to access the command line interface can be found here on our Wiki: Accessing the command line - General - OSMC

Hi, Thx for your reply.
I tired and found from my OSMC where "arial.ttf "in another folder not in the FONTS, and i found also where the fonts saved. /usr/share/kodi/addons/skin.osmc/fonts

I copied the arial.ttf to this folder and modified the Font.xml to have arial.ttf in side, reboot but was not able to find this arial when I tried to change lanuage from OSMC.

Is there any other location which I should put my ttf, or which file I should modify for it to recogonize and so I can make the change.

Thx a lot

Why haven’t you replied to my earlier suggestion?

O, sorry, missed this.

Yes, I tried and there’s two files inside.
image
arial.ttf teletex.ttf

So it there.
Actually just figured out your issue. you need to increase the “Settings Level” to Expert from Basic to change the font.
Go Settings -> Interface
Change to expert (left bottom)
Then go to Skin you should have Fonts entry.

Thx a Million, finally it works .
Ur perfect !!!
Thx thx thx