Backup location [SOLVED]

Last mention of this seems to be 20 may.
I cannot see a place to set the backup location - merely have a message to set it in My OSMC.
If I try to restore a backup it offers me network sources which I happen to have added for video etc.

Do you have the most recent version?

It is there in the Update Module, under the Backups sub-menu. You can browse or key in the location.

I updated. and tried it before posting.
Whether I select browse or typed entry, if I then try to initiate the backup manually it reports, identically, that the location isn’t set and needs to be in MyOSMC.
What next? NB the same applies to my RPi installs.


If it’s a network path that requires authentication have you added the username and password in the URI ?

Post the exact path you’re trying to use. (With password obfuscated of course)

I think you’re missing my intent - I’m not getting any sort of dialog in which to enter any path. I was hoping to set a local path - but with no dialog I cannot set up either local or network.

So you don’t have either of these options ?

That’s correct, I’ve never had either of those occur.
How do you provoke them?

later: went back and checked - FINALLY I saw what my mind had been skipping before.
Many apologies for wasting your time - I’ll try to be more careful in future.

That is what you see on the latest version of the MyOSMC settings addon.

What version are you running? It should tell you at the bottom of the screen in MyOSMC.

see my reply edited.
RC3 0.9.9