Brand new device not booting

Hey guys,

Just received my Vero4K today and after plugging it, it just wont boot.

All I get is a black screen with some error saying mainly:

can’t execute /bin/sh: no such file or directory

Looks like there is nothing in the internal memory or what?

I’ll see later if I can try to reinstall everything, but isn’t it supposed to just boot out of the box?

It should. Try reinstalling, if it doesn’t work ping @sam_nazarko and he’ll help you sort it out.

ok, just reinstalled from an sd card and now everything is up and running!

Did you lose power during the initial boot or unplug it before it fully started?


I don’t think so, I just got it out of the box and plugged it right away.

But reinstalling with sd card fixed it, there must have been a problem with the initial flashing of the memory I suppose.

Shouldn’t have happened, but I do apologise.
I’ve made a note of this and applied it as a credit on your account for a future order.



Like I said, no big deal since reinstalling fixed it, but I do appreciate your concern. You definitely stand behind your product!