Caching not working properly

So i have the same advancedsettings.xml as i’ve used on nearly every other device with Kodi, however the Vero 4K doesn’t appear to be acting in the same way with regards to ftp or http streams… It will cache so much and then stop until i resume playback…

The way it should act (i’m pretty sure) is it should buffer / cache as much as it can as fast as it can…

These are my settings :



The vero4k has cache settings will are setup by default:


These should be sufficient in most cases, so I would test with your custom settings removed. If you still have issues increase the read factor, shouldn’t need to be as high as 20; something between 6 and 12.

Thanks Tom.

Thanks, I’ll give it a go now.

The default OSMC settings should be sufficient.

Thanks to you both, seems to be working now. I didn’t realise you had default caching already set so i used my normal Kodi advancedsettings.xml file.

1 Like

Glad to hear this. OSMC settings should normally be sufficient for the device you are using