Can not add smb files password?

New to this …I have installed on a Rasberry Pi and set up as a photo frame. I can not add photos. I have selected smb then I see my windows 10 pc where my photos are stored. It asks me for a username and password… What do I type.?

I have tried my windows logon details and osmc

Please help…

That depends what you have configured on the Windows PC when you shared it. Check what user permission the shared folder has.

I have shared this file as it is used by other pcs etc.

It say "lock preferences for smb//PSTUDY/photos/

then it asks for username and password then it has a box to check for “remember for this path”

this is where I am stuck…

http://kodi.wiki/view/SMB/Windows

I am on osmc …

…yes… you are…

https://osmc.tv/wiki/general/frequently-asked-questions

still no luck…asking for a username and password…what…?

The kodi link I provided gives detailed instructions for setting up a shared folder from Windows 10.

thank you but I do not know how to get to the kodi. Mine boots straight into OSMC with the list down the left hand side…?

It’s still Kodi, just using the OSMC skin. If the visual differences are making setup difficult, just go to settings and change the skin to confluence, setup as per Kodi tutorials, then change the skin back to OSMC. Kodi is still Kodi. OSMC is not a Kodi replacement, OSMC is the operating system for RaspPi that is optimized for (and includes) Kodi.

ok I have changed that …still asking for a username and password…?

Then you’ll have to figure out how to disable the requirement for a password at the Windows end.