Cannot connect to smb server on vero - password and username not correct?

I also had to limit the vero smb settings to V1 as it was the only way I could get it to see the (other) shares on my laptop and other network connected drives

No domain field (the “workgroup” of my computer is workgroup anyway), you can only enter a user name. I’m not in a domain.

I assume you refer to the limit within in Kodi? That only relates to the client side.
Did you tried what @grahamh mentioned?
Did you check SMB1 via powershell?

Yes I mean in the kodi settings, yes client side.

I’m not sure how to check smb1 via powershell? You mean the laptop?

It’s explained further down in the link I gave you earlier

sc.exe qc lanmanworkstation

I’m not quite sure what to do here, smbV1, 2 and 3 are all installed and active.

sc.exe qc lanmanworkstation
[SC] QueryServiceConfig SUCCESS

SERVICE_NAME: lanmanworkstation
TYPE : 20 WIN32_SHARE_PROCESS
START_TYPE : 2 AUTO_START
ERROR_CONTROL : 1 NORMAL
BINARY_PATH_NAME : C:\WINDOWS\System32\svchost.exe -k NetworkService -p
LOAD_ORDER_GROUP : NetworkProvider
TAG : 0
DISPLAY_NAME : Workstation
DEPENDENCIES : Bowser
: MRxSmb20
: NSI
SERVICE_START_NAME : NT AUTHORITY\NetworkService

OK, I found the solution on another forum: (applied to the win 10 computer)

Run > Secpol.msc

then I set Local Policies > Security Options > Network Security: LAN Manager authentication level to ‘Send NTLMv2 response only. Refuse LM & NTLM’

I have NO idea what this has done to my other security and shares…

Thanks for that. What did yours say before you set it? Mine says ‘not defined’ :thinking:

it was:
Send LM & NTLM – use NTLMv2 session security if negotiated

From my understanding it disables SMB1

well that’s weird cause I had to limit kodi to smbv1 to set up the library from the verobox in the first case (that is mostly on my laptop, but also a netgear router shared drive).

Maybe I could now set it back to V3