Can't find flashdrive

Howdy! This looks very promising!

I just installed the OSMC A4 on my Pi instead of RasPlex, hoping that I’d be able to use a local drive instead of a media server for movies, but can’t seem to be able to mount or use the ExFAT 4GB flash drive I’ve plugged in. Via SSH I can see it

Device     Boot Start     End Sectors  Size Id Type
/dev/sda1           2 7835647 7835646  3,8G  7 HPFS/NTFS/exFAT

and I’ve copied one movie file onto it on my computer, but can’t seem to be able to access the volume, much less the file.

I tried the suggestion here but after a reboot I still can’t mount or use it. Seems like it ought to scan attached volumes automatically, but I’m guessing that I need to enter this manually somewhere?

It looks great, and CEC works well with my Sony TV, but I’d really appreciate a step-by-step tutorial om how to set OSMC up; The process of how to get it installed on the Pi is well documented, but I can’t find much either on the wiki or elsewhere on usage and setup of the OSMC itself - have I missed some obvious manual somewhere?


And after another reboot or two it shows up… So it seems to have solved itself!