CEC Fast Forward etc Problem Not Working

Using Vero 4K plugged into HDMI input of LG TV and trying to play videos which afaik are connected to NAS box using NFS.
I tried to sort this out a couple of weeks ago but to no avail and although I can select a video and can play from start, I cannot reliably fast forward smoothly or work the fast forward interval selection at all. It appears I have a problem but it means I cannot use the 4K at present.

If I use a media streamer like Twonky on the NAS it appears the CEC worked on a RPi. How do I set up the 4K so I can “see” the Twonky data to use the CEC.


Sorry not sure about twonky, but as for fast forward; you should try skip steps instead:


Thanks Tom.

Hi Tom,
I have read up the Skip_steps wiki but still cannot get it to work. The harder I try the more it goes wrong until there is a sudden jump to half way through or back to the start. I must be doing something wrong but what I wonder?

What I don’t understand is why it is not possible to move smoothly backwards or forwards and with accelerating rate if longer move is needed. Is there some obstacle which make this functionality particularly difficult. Seems quite normal on my TV and Firestick remotes.