Constant Search Error problem

I have OSMC installed in Raspberry Pi 2 and for two or three days it has worked with no issue . However last night when I came in there was a constant flashing up of Search Error in the bottom right hand corner .This was even though I had not made any search . It carried on through the night and the band would remain in the bottom right hand corner while watching a programme.
I tried a completely new install but still kept happening .Anyone have the same problem ? Any suggestions how to resolve it ?

Are you installing any addons in your “fresh” install ? There is nothing in a standard Kodi install that would be trying to do a search in the background.

Thanks for the reply think this is something with the latest version of (redacted) . Hit Fresh Start ad just selected the addons I normally use and now no problem so there is something in the config manager addon currently that is not right .

I’m using (redacted) and start having the same issues.


This is a Twitter addon that gets installed. Simply disable it by following the info here: