Doesn't start

my rasp pi2 with OSMC doesn’t start
it stop on initial light blue screen on
[ ***** ] A start job is running for Set time using HTTP query (13 sec / no limit)

My Rasp is connected by cable to modem router.

I tried to disconnect the cable but nothing changes.

The RASp Pi is not visible on my net


Did it ever start?

Check network settings

I use this rasp with osmc from about one year…
It has always worked

today I have turned off power for a job and it’s no longer started

Did you shut it down properly or did you just yank the power out while it’s running?

i just yank the power out while it’s running
but it’s not the first time…

If you do that enough times, it can cause problems.
Without logs though no one could speculate.

I would advise reinstalling and reading the Wiki to learn how to manage your system correctly

oh no…
ok thanks
good evening

I solved with new installation of osmc(…and pifi digi)

Is there One way, for rescue, to clone micro sd card wirh osmc(library, configuration, ecc) on new micro sd with OSX (Apple)?

This won’t work as you’ll clone the corruption that’s causing your problem.

Depending what part of the filesystem became corrupt you might be able to load the SD card into another machine and recover the /home/osmc/.kodi folder which contains all your settings. You can then copy this back to a fresh install.

If you have configured regular backups, there should be a file OSMCBACKUP_2017_05_…tar.gz in your /home/osmc/ folder. Copy that into /home/osmc/ on the new installation and run restore from MyOSMC.

Having said that, I don’t know if Apples can read more than one partition on an SD card. If not, you will need to install to a new SD card and copy using the Pi itself.

I’ve never used OSX/MacOS but know that it’s based on BSD and has dd. A quick search came up with this:

I think all this is too late for the OP.