Error after installing update

After installing the latest update, I received the following error:

Error installing: 14-python3.5-minimal (3.5.3.1+deb9u1)

Please report this on the OSMC Forum

Since it’s an error with Python 3, I’d guess that you are not on the current release. Have you edited your sources.list? Or maybe you have an addon that’s trying to use Python 3. In the current releases Python 3 is not supported.

Post logs and we may be able to see what is causing the problem.

It appears I’m a few months behind. I reported it here because the screen told me to. Moving on, I seem to have July and I think I’m downloading August now. I’ll see what happens when I get to November Thanks for your prompt reply.

Sorry, I made a mistake. If you have something using Python 3 then you may be on a testing release. I should have stated that better.