Fast playback since update

Hi updated osmc this evening and now my shows are playing too fast.
It’s only a tiny bit fast but enough to make it really annoying. . Sound is fine as far as i can tell

Morning all

Sorry maybe this is an old issue but I’ve not experienced this in the year I’ve used raspbmc and not even with the test builds or nightlies.

So if it is a kodi issue can someone please point me in the right direction.

Just strange it happened after an update to osmc.

Also something else strange happened. . After the update i had a osmc language setup screen appear which i was able to ‘bback’ out of because it wouldn’t let’s me select anything in that menu.

Hi, I did a manual install of the updates last night and the new version installed… However, I have an issue with playbvack (see other post) and it got me thinking - should I have installed or should I have done a fresh install for this new version?

This is not a “new version.” These are internal test builds not for public consumption because we are quite aware there are issues. When a new version has been released a release post/blog/announcement will be made.

Sorry but didn’t realise the updates via the GUI where not to be used … or used at user risk!

Any way I can revert to a previous version? Is there a command line that will direct me to a version 1 or 2 back?

ActionA - is this a known bug in this build?

This is not a known bug, can you post some MediaInfo output and if possible a sample of what you’re trying to play?

Sorry I’m without laptop/pc at the moment. Anyway I can share the info without one? … I’m guessing not.

I’ll double check it’s all files tonight - It was happening with latest Good Wife and House of Lies last night… maybe … just maybe… it was just those ones

I believe there is a command line version of MediaInfo installable via APT.


I’ll look into it

I sheepishly return to say… looks like my TV settings had been changed to ‘make it look like an american soap opera’ setting… I blame my pesky kids!!! :smile:

Oops :grin: