Filmaffinity addon can't download info

Hey! I’m running a OSMC on a RPi2.
Since a pair of weeks, i can’t download info of films trough Filmaffinity addon. When i try to load movie info, it says “Could not connect”, but i can reach internet with all other apps (torrent, etc etc).

I’ve tried to uninstall the addon to install it again, but “uninstall” option appears as not selectable.

Can anyone show me the way? Can i uninstall an addon from command line?
I think i’m facing this issue since my last OSMC update from My OSMC…but i can’t be completelly sure.

Well, thanks in advance!

OOpps, i received a restart message and it solved the issue.
It’s strange, because i restarted 2/3 times before, and it didn’t succeed…

In other way, i can’t still uninstall the Addon…:smile:


I have exactly the same problem, and I can not fix it.
Thank you

For problems specific to an addon you should seek support directly from the author of the addon.

Many of the most common addons have support threads in the addon section of

But this problem starts from the version of June.

Does it? We don’t even have any logs exhibiting the issue.

Kodi was updated from Helix to Isengard in June which is a major version jump.

Not all addons are properly compatible with new versions of Kodi until the addon authors update their addons.

So again, it’s the addon author that you need to get in touch with for support for their addon.