Force OSMC to bootup in 1280x768 60Hz

So I have tried to add:


Inside /boot/config.txt without any luck. It’s still booting up in 1920x1080.

I have also tried to add:


In hope of letting raspberry ignore the HDMI signal from the TV.

I am trying to have both a projector and a TV connected to the OSMC, so I have to change between 1920x1080 and 1280x768. The only way might be configuring “config.txt”. But how?

Try setting this via My OSMC.

If you’re on a NOOBS installation, config.txt on the main partition is for NOOBS, not OSMC.

Hi there, is it possible to double check if I am using NOOBS or OSMC? Can’t remember… :see_no_evil:

The suggestion of Sam will confirm you use the correct file (MyOSMC>pi config). You can always check afterwards if /boot/config.txt is well updated with settings added through the OSMC interface.

As I am only using the Kodi Interface Settings to change the screen resolution - do you know where those settings are saved?