Fresh install failed

Attempting to install osmc 2019.10-1 on Pi 2 SD 16g sandisk class 10
using osmc-installer.exe >>> Everything goes well >>> installation done no problem.
As always I used the SD-Card Formatter & OSMC installer to perform a fresh install.
i put SD in PI2 nothing happen more 4 h never boot up .
I have ran thru all the options numerous times. Same result.
i tried diffrent SD ,
i tried 2 diffrent file |2019.10-1|2019.07-1
i tried osmc-installer.exe and etcher
but when i tried librelec distr its work fine
results in these files on my SD

When you say it never booted up, what exactly do you mean. Did you never get anything on your display at all, or did it hang at some point? Is your RPi plugged into a regular TV, or something else. Is there anything plugged into your RPi either through USB or GPIO.

Could you open C:\Users\%USERPROFILE%\osmc_installer_log.txt and copy/paste the contents into, hit the save icon, then post the link to that in this thread.

i never get anything on my dispalay no sound i use a pc monitor
nothing plugged through usb or gpio just cable rj45 for internet

i treid now with a regular tv and instalation is ok Everything goes well.
this is the first time that happens, several times I install osmc using my monitor all go well but this time no. it’s weird in any case the problem is solved for me.

1 Like

That’s good to hear. If you still have it available would you mind looking and let us know what the contents of the config.txt on the librelec install was that didn’t have an issue with your monitor (it is on the boot partition that is readable in windows).

here is the config.txt for leberelec
and cmdline.txt

1 Like