Headphone Audio Issues (No sound + static)

Hi guys,
I hope all are keeping well.

I’ve just a small issue that I don’t even have a clue on where to begin trying to fix.

For some strange reason, the 3.5mm headphone audio jack on my Vero 4k + simply just completely stopped working at all. :confused:
I’ve tried all the audio cables & headphones with different devices and they are all working. So I know the audio equipment it working perfectly. If anyone has any ideas that would be greatly appreciated.
Kindly see the logs link below:

Many thanks in advance & stay safe.

It’s a CVBS output.

Are you using a CVBS cable?


Are you talking about just the GUI sounds?

Play GUI sounds: Never ===> Default: Only when playback stopped

Oh it’s a CVBS output, I was thinking it was a standard 3.5mm audio jack Ahah. Well, that’s solved that issue. Although it’s rather strange that before it was working perfectly using a 3.5mm headphone…

Not too sure if I have set something incorrectly, but for some reason, there is a white noise/static in the background while playing media. This is with headphones plugged directly into the TV, I had also never experienced this before. In any case, all assistance is always greatly appreciated. :slight_smile:
Nope, GUI sounds have been disabled.

Some standard (TRS) headphone jacks work, some don’t. The TRRS jacks on headsets will not work.