Hello all!!!
Help me, please.

  1. I created a flash drive
  2. Input it into apple tv
  3. I got the message about successfull installation
  4. After that the screen became black, appeared the penguin and the screen with such text (attached picture)

What’s wrong?

How big is the flash drive?

Try another drive.

drive is 16 gb.
Is it enough?
Should I try another versions?
I tried versions 2016.09-1-USB and 2016.08-1-USB. the same result after message about succsessfull installation - error (but the errors are different).
If I try hdd version, will I lose apple firmware?
Thanks a lot

sorry for oftop, I do hope it’s my last question :slight_smile:

I installed everything, but when I try to set network there isn’t Wi-Fi
I see only wired and mySQL

How can I activate Wi-Fi?

under the apple firmware wifi is working

thank you

sudo apt-get install b43-fwcutter

I don’t really recommend using the AppleTV without a CrystalHD card. This replaces the internal WiFi card.

I also added support which will be included in the next update:


Hello all again!
Help please :frowning:
I installed osmc on Apple TV hdd. It worked well but after I tried to turned it of
I have 3 problems

  1. I lost full screen mode. I have just little screen with osmc. How can I return full screen?
  2. I lost sound, I have terrible noise. I tried to do this
    amixer set Master 100% unmute > /dev/null 2>&1
    Without any result
  3. I didn’t get how can I turn it of. I read the topic on forum. Am I right, I should turn of manually?

And the last
How can I reinstall system? I tried to insirt sub with the osmc image, but system booted in usual mode


After several rebootings full screen returned
Sound was anable because of wrong sound settings

Sorry for disturbing