How to autmount NFS at boot?

Hello all,
I have this problem that is driving me crazy: one application that I run on RPI2 alongside XBMC needs to access some data over NFS.
Until 1 month ago, I was running XBIAN and I only needed the following line in /etc/fstab with the mountpoint:  /mnt/slsk    nfs     user,auto,rw,rsize=32768,wsize=32768,tcp,nfsvers=3,cto,noatime,intr,nolock    0   0

Last Saturday I switched over to OSMC to try it and, while the NFS shares for Kodi are accessed straight from there, I still want this NFS export to be accessible systemwide.
I tried pasting the same line in /etc/fstab but it didn’t mount at boot. I the tried to change the mountpoint and some options based on previous threads over here but nothing works, after I reboot, this export is not mounted.
This is what I have in /etc/fstab now:  /home/osmc/mnt/slsk    nfs     x-systemd.automount,user,noauto,rw    0   0

Any suggestions please?

works fo me:

bp1:/USB-Platte     /media/USB-Platte      nfs     vers=3,nolock,soft,retrans=32,noauto,x-systemd.automount