How to enable Vero 1 remote on Vero 2?

Hi!

Just received the Vero 2 and so far everything seems to work fine, but I wonder how I can enable the Vero 1 remote. I want to use IR since my Harmony remote is programmed with the Vero 1 remote buttons. I have enabled the white Vero remote under My OSMC > Remotes, but nothing happens when I use the old remote. Have also restarted a few times.

Is there anything else I need to enable?

Hi

The Vero 2 has a built in IR receiver and blaster, but this isn’t functional in OSMC yet. We’ll look at adding some default remote profiles soon.

Sam