I do not see add-on in my Installation OSMC only those pre-installed, even in the repository

Hello
I installed on my OSMC Pi2 version 12/2015 from http://download.osmc.tv/installers/diskimages/OSMC_TGT_rbp2_20160118.img.gz, but I do not see any Add-On my installation OSMC only those pre-installed.
So I tried the version of '11/2015 but nothing still see only the Add-On pre-installed.
So from SHELL, try pinging to the internet and everything is ok, I also disabled all firewalls.
The DNS is OK everything is resolved.

if I try to open a connection with netcat Example:
NC http://www.pippo.it 80

And control sessions with:
netstat -putan

I see that the socket is opened without problems
tcp 0 0 192.168.1.22:37270 195.128.235.49:80 ESTABLISHED -

other info:

cat / proc / cpuinfo
processor: 0 model name: ARMv7 Processor rev 5 (V7L)
.
.

cat /etc/os-release.distributed
Pretty_name = “Debian GNU / Linux 8 (jessie)”
NAME = “Debian GNU / Linux”
VERSION_ID = “8”
VERSION = “8 (jessie)”
ID = debian
HOME_URL = “http://www.debian.org/
SUPPORT_URL = “http://www.debian.org/support
BUG_REPORT_URL = “https://bugs.debian.org/

OSMC OSMC @: ~ $ cat / etc / os-release
Pretty_name = “Open Source Media Center”
NAME = “OSMC”
VERSION = “January 2016”
VERSION_ID = “2016.01-1”
ID = OSMC
ID_LIKE = debian

ANSI_COLOR = “1; 31”
HOME_URL = “http://www.osmc.tv
SUPPORT_URL = “http://www.osmc.tv
BUG_REPORT_URL = “http://www.osmc.tv

What can I watch again? What controls can I do? … HELPPPPP

Look at or provide debug logs to see what’s causing Kodi to have a problem. If you have internet connectivity then this is almost certainly not an OSMC issue. Kodi infrastructure servers have had lots of issues in the last couple of days…

Need to see logs

Not actually sure of your issue.

Thank you very much for your answers, how can I check the logs? which files should I check?
Now I installed version 01-2016 of OSMC but still not working.

Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

It will help if you explain what exactly you’re trying to achieve. Briefly, what’s expected to work, what’s not working?

Sam

I have nothing else to report, "I do not see the Add-on " and myOSMC->Updates , continually fails . ARGHHH

thx

Did you find the first, broken link on my previously mentioned page? If so we will fix this

Using the built in log uploaded with debugging enabled will allow us to discover the problem but we still don’t know what you’re trying to achieve

Hello , can I send my zip (log ) to you ? How can I send you the zip ? My old raspberry with the old XBMC continues to work fine on the same network of the new Raspberry . I do not know what to do , I do not understand .

Just execute grab-logs -A and provide us the URL

ok i have resolved , the problem is my Carrier VODAFONE !!! ARGH

These are two links which explain the problem ( for some Italian man , can be interesting )

http://www.francescovolani.org/techlog/?p=63

http://lab.vodafone.it/forum/viewtopic.php?t=47237

THX a lot bye