I'm Still Getting Banding


#1

I am still having problems with banding on 4K material. I am trying to sort with Sam but he only has so much time to look at things. So as mentioned by ActionA in a different thread I will open it up to ask for help from other people. I was going to reply in the other recent 10bit thread but that seemed as if it was more to do with SDR.

My Vero 4K was running either the May or June firmware. I had applied the hotfix to force 10bit playback to stop the banding. My Vero 4K then developed an issue whereby it dropped picture and sound randomly through films for approx half a second. I wiped and started a fresh with it all. I now have the July update. The dropping out has stopped but the banding is back. I have asked Sam and he created a new hotfix for me. But that hasn’t worked. Please could I have some advice on what else I could try to get this playing properly.

I have purchased new Premium Certified HDMI cable and also a new external HDD in case any of that was causing issues. So I know it’s nothing to do with them.

Please also note that I am not particularly up on the lingo. So if you tell me to change the echo something I won’t know how to do it without a bit of guidance. Although it comes second nature to a lot of you, it does not to me. I really want to understand it and am willing to try anything that I can do. What can I show you first to help diagnose and solve the issue?

I really would like to be able to just turn it on and press play on a file. Does anyone else have this issue now or is it just me?


#2

I’m in exactly the same boat as you. It’s very frustrating trying to fix a problem with very limited understanding, and when asking for help get next to support.


#3

Sorry to hear you haven’t received sufficient support. Do you have another thread or active support ticket that I can look in to so that I can gain a better understanding of your problem?

Sam


#4

Hi,

Please go to My OSMC -> Updates -> Manual Controls -> Apply Hotfix and enter:

asimojisav

The banding will be gone after the device reboots.

Sam


#5

Ive applied the hotfix and now I’m getting the drop outs in video / sound again. (And it’s still banding after it rebooted)


#6

Turned off auto HDR applied Hotfix. Rebooted. Still same banding. Completely unwatchable. I’m on the latest update also.


#7


Poor photo but should get the idea of the problem I’ve got. The sky is banding and blocky.


#8

I’m just going to stick the file on a disc and try to watch it through a UHD player. I just want to make sure 100% it’s not anything to do with my files. I’ll reply again on here once test completed.


#9

@Jay_vs @Connect do you know how to use SSH?

Can you confirm that your device rebooted after applying the hotfix?

Can you also post logs via My OSMC -> Logs after applying the update?

It should be easy to verify what’s going on here if this is the case.

Good news is that with the August update we should have everything working smoothly for all devices without any intervention such as selecting HDR autoswitching etc.

Sam


#10

Yes it rebooted after the hotfix. I have no idea about logs and how to generate them or upload them. Is there a guide anywhere?


#11

Yes. See https://osmc.tv/wiki/general/keeping-your-osmc-system-up-to-date/.

Sam


#12

Which do you need?


#13

Please upload all the logs.
Ideally after applying the hotfix (you can apply it again)

It might be difficult to see what’s going on without SSH access, but @Jay_vs may be able to provide that.

Sam


#14

http://paste.osmc.tv/ecujevejek


#15

Is SSH something I can do via the remote or do I need to plug it into a PC?


#16

Probably best not to tinker with.
Can you confirm HDR autoswitch is OFF in Settings -> Display?

You should not set it after applying the hotfix.

Sam


#17

I don’t think I’ve changed any of the settings at all. Apart from the hot fix and initial setup options.


#18

You need to disable ‘Enable HDR autoswitching’ and reboot.
I think this is why you are having problems.

This isn’t enabled by default and will soon disappear for a more automatic method to avoid complexity.

Cheers

Sam


#19

I don’t have it enabled do I? Is that all not toggled to off?


#20

Just figured out how to do the log business. Hope this is right.
And yes it rebooted its self after the hotfix. Some code appeared onscreen and then osmc loaded up. So it definitely got applied correctly. So here’s my logs. Hope it helps.
https://paste.osmc.tv/zururecizo