Install failed : no filesystem found

I am trying to install OSMC onto my Apple TV, after hours of trial and error I finally managed to get the installer to install onto a USB stick choosing latest HDD option (Installer was failing but when I tried it with another user on my Mac it installed fine).

However, when I boot the Apple TV I get the error Install Failed : no filesystem found

Is this issue with the USB stick (tried a different one but that doesn’t boot up) or with the Apple TV or something else?

Use another stick.

Make sure you installed with the official installer

Will see if I can get a hold of another one. Now that I think about it, I am sure I used the original iPod shuffle to install CB2 so I will try that - if I can find it, and report back.

iPod did the trick, asked me to reboot the Apple TV after a short time.

After a reboot it installed OSMC but gives a sad face on boot. Going to try a different hard drive and see what happens as it was installing over CB2 - not sure if that’s relevant at all.

Need to go to work but I did search forums and it mentioned about getting logs off the Apple TV via SSH so I did that. Any use?

Just wanted to post that using a freshly formatted hard drive cured the sad face :slight_smile: