Intempestive CEC Instructions

Hi guys,

I don’t know why, but frequently my TV is going on due to OSMC channel and CEC.
How can I find the reason ?

Thanks for your help.

[quote=“raspdealer, post:1, topic:8697”]
Intempestive [/quote]

Word-a-day calendar?

It’s like each two days.

Which settings do you have enabled in Peripherals->CEC ?

“Switch source to this device on Startup” is on by default, if you have not already, switch that off.

Ok may be it’s due to ERROR > Reboot > TV ON ?

I’ll remove it but may be I should work on the error log instead ?

    <setting id="activate_source" value="1" />
    <setting id="button_release_delay_ms" value="0" />
    <setting id="button_repeat_rate_ms" value="0" />
    <setting id="cec_hdmi_port" value="1" />
    <setting id="cec_standby_screensaver" value="0" />
    <setting id="cec_wake_screensaver" value="0" />
    <setting id="connected_device" value="36037" />
    <setting id="device_name" value="Kodi" />
    <setting id="device_type" value="1" />
    <setting id="double_tap_timeout_ms" value="300" />
    <setting id="enabled" value="1" />
    <setting id="pause_playback_on_deactivate" value="1" />
    <setting id="physical_address" value="0" />
    <setting id="port" value="" />
    <setting id="send_inactive_source" value="0" />
    <setting id="standby_devices" value="231" />
    <setting id="standby_devices_advanced" value="" />
    <setting id="standby_pc_on_tv_standby" value="36028" />
    <setting id="standby_tv_on_pc_standby" value="0" />
    <setting id="tv_vendor" value="0" />
    <setting id="use_tv_menu_language" value="0" />
    <setting id="wake_devices" value="231" />
    <setting id="wake_devices_advanced" value="" />


I still have the same issue.
If OSMC crashes when the TV is OFF, it will turn the TV ON on reboot.