Irregular fast forward and recovery in mid file with CEC

Using NAS nfs with /Multimedia director mounted on Vero 4K and able to select all videos on the drive. Can use CEC to select and play videos but cannot readily or consistently fast forward. Situation so bad that it is easier to start from beginning. I must be doing something wrong but am stuck.

Second concern is that I lose the pause position. I had hoped to be able to resume from where I left off.

This is all using Vero 4K and CEC. If I use the LG remote and select a different input such as Twonky media server or Amazon Fire Stick I get required fast forward and resume as normal.

Strange but I seem to have lost my original post so am trying again. I cannot get an acceptable control of videos using CEC when playing.
Is there a bug or something I am doing wrong?

I think @actiona split out your topic.

Did this functionality work before? It’s currently unclear if you could do this with CEC before.

if you press Stop, then you should be able to resume the video from the stopped position.

Some debug logs which show you fast forwarding and pressing Stop may help us identify what keys are actually being sent via CEC. Keep in mind that FF is hit and miss with Kodi, seeking via skips is more effective.

Sam

Hi Sam, this has never worked with Vero CEC and Vero 4k. If I knew how to do skips that would be OK so what do I do for skipping.
I will try and get some logs but spoilt for choice here. What logs do you need and how do I get them?

Hi,

https://kodi.wiki/view/Skip_steps

Thanks Tom.

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

Hi, I have the Skip_steps settings fine but when I try and use the CEC I get no consistent action and certainly no step increment I can then select.
I should point out that I only have the CEC to control the Vero 4K as device is at remote location.
Am I missing something?

Please do as you were asked and supply logs.

I use CEC all the time, and skipping always works for me. You may want to explain what you mean by

I had asked which logs you needed and how do I get them. Sorry to be so dense but all I am trying to explain is that the right arrow to the right of the OK button fails to fast forward.

Read the link that @ActionA gave you, it tells you how to supply logs.

Brilliant and very many thanks. Sorry to be so ignorant.
I believe I have now sent a log file but only you will know if I am right.

You need to supply the link to the logs.

I have the url and an OK button but I cannot see how I am to copy and paste the url to the pastebin.
I realise I am totally thick at this point but having read How to submit a useful support request I am still no wiser. If I knew how to highlight the URL I might then be able to do something with it!

Tried to capture logs using ssh but they may be quite large!!!
file:///home/alastair/Downloads/hastebin - isefaridun_trial_log_capture.html
Still no idea how to do this using CEC.

https://paste.osmc.tv/odavafaxif

Don’t think this is very helpful to you. Will hope you can help when you have time.
Regards,
Alastair.