[Issue] Philips TV > HDMI CEC problems with Vero | Worked with rPi!?

I am expericing problems with my Philips TV, my Vero and the CEC interface.
Everytime I start my Vero I receive the error message, that the the CEC adapter could not be initialized.
I already tested three different HDMI cables. The bundled HDMI cable is still sealed and was never connected.
The funny thing is, that with with my raspberry pi everything worked smoothly.
Now I want to upload the log files for you. Which ones do I have to upload?

Under OSMC Settings ‘app’ there is an uploader bit to do just that. earlier topics have covered this.
Derek

Did you install all the updates first?

Sam

Hi Sam,

all updates are installed.
I uploaded the logs (All other packages / APT / OSMC packages). I hope that is everything you need :frowning:
You can find it > http://paste.osmc.io/asucecufap

Hi,

For CEC related problems we will need to see the Kodi logs and system journal. Put kodi into debugging mode first in Settings->System->Debugging, then reboot, then after you see the CEC error please upload the system journal and Kodi logs. (Then you can turn debugging off again)

Hi DBMandrake,

thanks for your help.
I activated the debugging mode and tried to restart my Vero.
Unfortunately it crashed and I had to unplug the power. I hope you can use the logs anyway.
Here are the requested logs: http://paste.osmc.io/imajigivif

Hi OSMC Team,

do you have everything you need? Or shall I upload something else?
And sorry, for pushing :innocent:

Am I doing something wrong? Would be great if I could get a feedback.
Sorry, I really do not know where the bug is :pensive: