Issue with 4K HEVC UHD file

Hello, I am having issues playing a specific file back. Everything else works (Over 30+ HEVC 4k UHD files). When I click the play button, estuary skin, blue circle comes up and then within a second it goes back to the information screen it doesn’t play. is my logs is the mediainfo on the file

I’m having issues lately with the newer 4k rips and h265 encodes. I think it has to do with the releases and how they’re ripped/encoded. I had some issues with Bohemian as you, Aquaman, and the latest Spiderman into the spider verse. The bottom black bar would be constantly flashing. For a couple I found another release and it seemed to be fine.
I tried taking screenshots but they were all garbled.
Will see if I can grab media info data and compare with yours.
If you want to pm me which release your bohemian was I can go find it and test on my end if you want.

At any rate, certainly seems to be some things being done differently with released yhat the Vero has issues with.

1 Like

Ahh interesting. Weird because I also have the Apple TV 4K with Infuse, and infuse can play it without a problem however I lose ATMOS. My Mac can also play the file. I hope sam can address. :frowning: It was a d3g release.

[ 28.673816] codec:hevc video changed to 0 x 0 0 fps clk->200MHZ

This appears to be the problem:

Frame rate                               : 23.976 (24000/1001) FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0 (Type 2)
Bit depth                                : 10 bits

Strange encode.

1 Like

That would be because people copy command lines without understanding them. Someone once posted that they used --chromaloc 2 for their HDR encode, and now a lot of people do that. They don’t understand what it means, or why.

Also note that this encode doesn’t have the encode parameters as a stream comment. So, either they didn’t use x265 for the encode, or they specifically turned off that feature to hide their “special” command line.

1 Like

The error shows that Kodi thinks the file data has ended. Can you try to re-mux it (with MKV tools) and see if that cleans it up?

1 Like

Hi Guys,

All I did was ffmpeg -i Bohemian*.mkv -c copy Bohemian_Rhapsody.mkv

it created a new MKV that works perfectly, HDR and Atmos works in Vero 4k. Deleted the old MKV.

Thanks everyone!!

Glad this works now – I read the MediaInfo slightly incorrectly.
Usually, remuxing a container will solve a number of crashes / playback issues.

Good spot @nabsltd



As far as I know none really does 4k HDR encodes that would be even close to the quality standard we gotten used to from x264 720/1080p encodes over the last 8-10 years.

Also back in the day, there was no handbrake and one-click tools and working with avisynth and creating bat files with x246 instructions isn’t noob-friendly at all.

Not to mention cpu’s were much slower.

Today everyone thinks they can and should encode their own media even if they have no clue what they are doing rant over