Issue with subtitles and Yatse after last update


after the last OSMC update, I am not able to load subtitles anymore. When I start a video and open the subtitles folder, it closes immediately, I have no time to select anything. It’s impossible for me to get any subtitles anymore. --> will try to post some logs during this week-end

I have also a new problem with Yatse on my phone. Before the update, I could select and start a song from my phone (I have an external hard drive plugged on my RPi3 and can see the song list on my phone). Now, whenever I select a song on my phone, nothing happens anymore, the song doesn’t start. --> problem solved, after updating Yatse on my phone, I had to connect it again to Kodi so it could find the songs on my hard disk

Do you have any idea how I can fix these issues?

Thanks a lot for your help.

Have you tried playing it in Kodi directly?
Maybe the hard disk is not mounting properly.

Some logs may help here.


Yes when I play the songs directly on Kodk it works fine.

Ok actually I think that’s because this possibility on Yatse is not free anymore. I think I need to buy this option.

However still have an issue with subtitles


Here are the logs:

I opened the file “House of Cards/”, then tried to load the subtitle. It opens the folder and closes immediately without letting me time to do anything.

Let me know how I can help better to point the issue.

Thanks a lot.