June update broke my library again

Just updated my vero 4k to the june update. and as in previous update the june update did the same and broke my library,
And when im trying to readd my stuff i only get permission prohibited. what to do.? role back once again to an older version? or keep on trying?

Which version did you update from?
Where are you seeing the permission prohibited message? Can you take a photo?

I don’t believe Kodi v18.3 has a database upgrade.

Hey sorry for late answer.
I see the the permission probited message after typing the ip and foldername to my server.
I tried to roll back to may upadate same error there. i get permission prohibited looks like the network is not connected. I will try to remember to take a photo of the problem, when i arrive at home.

We’ll need to see more details about how you are accessing your media. Please grab debug logs from MyOSMC or the commandline and post the URL here.

i have been mixtring with different versions this days. Tonight i found the answer. I did a secound useracc on my server and add into the vero and it found my server rightaway.