Kodi 17 will not scan in new content

New install on Raspberry pi-3 after adding Movies and TV show a very small percentage would scan in
Also I notice strange behavior in trying to get to the option of Scan for new content while in Movies or TV Shows using Vizio TV remote with basic CEC. My work around is to use a Android tablet with YATSE

http://paste.osmc.io/toganuzayo

osmc@osmc:~$ df -h
Filesystem Size Used Avail Use% Mounted on
devtmpfs 362M 0 362M 0% /dev
tmpfs 367M 5.2M 362M 2% /run
/dev/mmcblk0p2 15G 2.3G 12G 17% /
tmpfs 367M 0 367M 0% /dev/shm
tmpfs 5.0M 4.0K 5.0M 1% /run/lock
tmpfs 367M 0 367M 0% /sys/fs/cgroup
/dev/mmcblk0p1 240M 30M 210M 13% /boot
tmpfs 74M 0 74M 0% /run/user/1000
osmc@osmc:~$

osmc@osmc:~$ dpkg -l | grep mediacenter-osmc | awk ‘{ print $3 }’
17.0.0-4

Well I just changed back from OSMC interface to Esturay and now I can scan back in Movies and TV shows also able to get the Scan button back ! So OSMC skin is not fully functional :frowning: The only reason I was using it because I can add a shortcut to home screen for GAMES

The skin is fine. Depending on your configured view type, either press right or up.

KODI works fine using Esturay with Vizio TV remote on CEC but OSMC interface pressing right or up does nothing. The only way to bring up the left screen was to use YATSE clicking contextual menu.

I did add GAMES short cut using this method http://www.instructables.com/id/DIY-Raspberry-Pi-3-Media-Center-OSMC-With-RetroPie/

So maybe that method broke something