LiveTV Videostream dont play (IPTV Simple Client with FritzBox)


the LiveTV Streaming over PVR IPTV Simple Client from my FritzBox Cable had stopped working.
The m3u-Playlist is imported succesfully and all Channels are visible.
When i click on of them, Kodi try to play the Video (Icon in the right upper corner) but after a short time nothing happend and the Play-Icon disappears.

In the Log i’ve found these Errors:

ERROR: ffmpeg[56DF52E0]: socket: Too many open files
ERROR: Previous line repeats 22763 times
ERROR: ffmpeg[56DF52E0]: [rtsp] Unable to open an input RTP port
DEBUG: Error, could not open file (2) rtsp://,16,17,18,20,6000,6010,1176,2172,2173,5108,6020,6021,6022,6030,6031,6070
ERROR: OpenDemuxStream - Error creating demuxer

The full Debug-Log can found here:

Did you reboot all the devices?


yes, of course. This was the first, that i’ve done :wink:
For me, it seems that the Problem is located by the PVR or Video (Player) component.

With VLC on my PC, the RTSP-Stream plays without any problems.
Next I’ll try another SD card with a new installed OSMC.

After a try with a new installed OSMC (2019.11-1), which also dont Play the LiveTV i tried the July Release. But these also wont play the RTSP-Stream :confused::thinking:

This was confusing to me.
Although I had already restarted the FritzBox, but i did this again.
Surprisingly… the LiveTV now worked.

So the Problem solved for the Moment.