Movies addes as "Section Closed" after updating library

I am using OSMC on a Raspberry Pi 2. I was using Kodi on a Raspberry Pi before (and Raspmbc before that). I have always followed this process to add a new movie:

  1. create a directory for the film, e.g. “The Motorcycle Diaries (2004)”

  2. put the movie file in that directory and call it the same, e.g. “The Motorcycle Diaries (2004)/The Motorcycle Diaries (2004).mkv”

  3. add an .nfo file, e.g. “The Motorcycle Diaries (2004)/The Motorcycle Diaries (2004).nfo” with the following content

So basically I want the scraper to use the IMDb data.

This process has always worked, and Raspbmc/Kodi/OSMC as always downloaded the correct information.

Today, I have added 4 new movies and the same way but although the movies have been added their titles are “Section Closed” for ALL of them.

Has anyone had the same problem?

Have you followed that link? It doesn’t work for me.

Did you tried to open the URL in a browser? I guess not otherwise you would have seen

We’re sorry, something went wrong.

indicating that IMDB has a webserver problem.

IMDB Webpage is back online. I guess if you do a Library clean everything should be back to normal.

You’ll probably have to update the offending movies individually by right click/context menu>movie info>refresh

No, I didn’t try the link because I had copied from IMDb a couple of minutes before. I didn’t think the site could have been the problem as all the other movie’s data was correctly downloaded.

Anyway, a manual refresh worked.


Well here comes the answer, I guess your other movies data was already cached. “Cloudopocalypse stalks Sunday sofa surfers AWS outage knocks Amazon, Netflix, Tinder and IMDb in MEGA data collapse • The Register