Myosmc error

I have installed yesterday osmc to sd card for my raspberry pi 2. I used Mac OS X installer. I’m talking about latest image 2016.

Everything works fine except I get always error when I try to start my osmc. It shows updates, it’s downloading updates and then I get messages that it needs to be restarted for installing updates. I klick ok but then I get error installing updates. I did fresh install to sd card several times but I get always the same error. Then I try to download latest 2015 image. After that I get only osmc blue screen with some sad smiley. This suppose to be easy install. I don’t get it.

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

enter link description here

this is my log
maybe someone know what’s the problem

i have also done this

sudo apt-get update; sudo systemctl start manual-update

and after while i got this

enter link description here

I give up on osmc.

Just installed fresh image 2015 november.
Everything worked fine myosmc also.
Than i run updates.
Thats also worked well.

After updates are done, the device rebooted itself, and then i got some error in DOS, lib bla bla something no such file or directory.

Didnt even make it to osmc blue screen.
It’s buggy, it wont run on my raspberry and it’s exausting

Calling it now: power supply or buggered sd card.

Why assume it’s a software problem and not that you have a hardware issue ?

A fresh install of OSMC doesn’t suddenly curl up it’s toes and die just because you installed updates…we do actually test this stuff you know. :wink:

Try a different SD card, and if that doesn’t help, try a different Power supply.

Thanks. Actually I changed yesterday power supply because I had rainbow rectangle.

We’ll probably is the card that causing the problems.

There are always some random errors.

On the second card , I have open elec, and that works just fine.

So the hardware should be ok. Probably.

I’m gonna try one more time with another card.

Having an under powered device can lead to all kinds of problems including file corruption. Suggest to do a clean install on a new SD card and take it from there.

Just bought the cheapest sandisk sd card.
Works like charm.

It prompt me to restart for installing updates. I check that later because my daughter is watching cartoons now.

But my osmc is finally working. Also the whole installation was faster than other card.