MyOSMC - Low Response when inside Network settings... it's normal?

I have a little problems… when i run MyOSMC and goes on Network Setting i have some problems:
My Pi2 apparently begin to run smoothly… i go over “MySQL” and press enter and nothing append and i need to wait about 30 seconds and i need also if i try to reach my “Wired” settings.
Same things append when i try to press “Enter” over “Exit” buttons… for back to myOSMC i need to wait about 30 seconds… very strange because in other parts all running very fast and whitout any problems… it’s normal this things?

I noticed precisely the same behaviour when I installed my Vero 2 a few weeks ago. I just waited, configured my network settings and moved on. Everything else has worked fine and I haven’t had to go back since, although I did go back to test it once and noticed that the same behaviour was still happening.


We are aware of this.

I will look in to it shortly

1 Like

Ah ok… sorry for useless report at this point but in the beginning I thought it was a problem on my Pi 2 :slight_smile: