No cdart is showing

Hi there,

I’m running osmc on a Raspberry Pi 2 and it runs very nice but I can’t get the cdart to show up for movies. Cdart is fine for music but for movies, it just shows a grey disc spinning which I presume is the default .png

All my files are on a NAS with each movie in it’s own named folder with all the art. I’ve installed different skins which support cdart but they all give the same result, they don’t use the cdart even though cdart is enabled via the options.

To simplify things, I’m trying to set it up with the Black Glass Nova skin and I’ve installed it on the PC’s version of Kodi and it uses the cdart as it should for movies so the art is all present and correct, but it doesn’t use the art on the RPi2.

Could someone give me any ideas on what I can try please? I use CD Art Manager and I’ve even tried Artwork Downloader and they’ve got the artwork down and put them in the folders along with each film and album and all the art works on my PC’s Kodi install but not on the Pi2. My NAS is set to NFS if that makes a difference.

I’ve even tried Openelec and the result is the same so is it a problem with the Pi2

https://youtu.be/4cGFVb58foM

Please help :smile:

Enable extraction of thumbnails?

I can’t seem to find that option, where would I find it, but going by the title, I’m not sure it work to solve my problem. My thumbnails are already stored on my NAS and they work, it’s just the cdart for movies that don’t work, albums are ok.

I’ve even tried putting some movies on a USB stick but the cdart still doesn’t show :frowning: