No GUI after update

Dear all

i´m new to this Forum and already have a Problem.
I´m running a raspberry Pi 2 with OSMC 16 connected to a sony TV. It was running fluently, never had any Problems with it. Now i haven´t used for a couple of month and bought a new TV. I started it and it worked, then the System did an update, aprox. 126MB, reboot and everything was fine for a couple of minutes, than the Screen went black.
did another reboot, i saw the log off files, then the startscreen with the osmc logo appeared and also the log on files, but no home menu, raspberry is still running, LED´s are on
tried another HDMI cable on all the HDMI plugs, also another TV, still the same

i can´t change any settings, as i have no picture

Do you have any suggestions ??

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload some logs. You can learn more about how to submit a useful support request here.

Thanks for your understanding. We hope that we can help you get up and running again shortly.

I tried to get the log files, but i have been a Little careless on the first Installation, so i deactivated ssh. As it is, i have no Picture on my tv, i couldnt get the log files

did a fresh install and it works again like a charm, good Picture via HDMI

i have no idea what happened, this time i have ssh enabled, if the Problem appears again, i would be able to get the log´s

thanks for your help and suggestion