No option to browse network

I just installed osmc via osmc-installer. Everything went fine - I had a fresh install of osmc, with no libraries or paths. When I tried to restore settings from a backup I had on my lan (via NFS) I did: My OSMC->Updates->Manual Controls->Restore Backup. But when I tried to browse for the backups, there was no option to browse any networks - just Home Folder and Root Folder. The network connection is fine, but anywhere I try to browse for a path, there is no network option (ie, NFS, SMB, etc). There used to be, though.

DId something change, or did I just miss something?



It’s still there. Under My OSMC > Settings - Updates > Backups you need to have configured the backup file location. Choose Location Entry Method = Browser and then -Click to Browse. You can go up a level with the double-dot. If you go back to the top level, you’ll see NFS is listed.

However, if you’ve already mounted the NFS shares in /etc/fstab, they’ll be under /mnt or wherever you’ve chosen to put them, so you’d go to Root filesystem in the top level.