No sound 2x video after installing RC3

I ran the update to RC3 this evening and after the restart everything seemed fine until I tried playing a video. Now I have no audio and TT he video speed seems to be doubled. All the settings appear unchanged and I have no idea what to try next. Any suggestions would be appreciated.

Please provide debug enabled logs so we can determine what the issue is.

Here is the pastebin link for the logs. http://paste.osmc.io/muzamedihi

Let me know if that is correct or not, its the first time I’ve ever done this.

Thanks.

I notice that Kodi is set to 1920x1080 at 59Hz - what happens if you change it to 50Hz or 60Hz ?

Well that was a ridicously easy fix. I switched it to 60Hz and everything is fine now. Thanks!!! Not sure how that got changed, but know I’ve learned two things: how to upload logs and to check the resolutions setup after updating. :smile:

Thanks again!!

The new Vero kernel adds detection of additional screen modes that weren’t detected before so 59Hz probably wasn’t listed before.

I’m not sure whether 59Hz is valid for your TV but not properly supported by the Vero or whether it is a completely invalid mode that should not have been listed at all. Either way it’s a bug.

CC @mk01 @sam_nazarko

Glad it was an easy fix for you though. :slight_smile: