OSMC Displaying off screen HELP!

HI all, First project. I loaded the most current version of OSMC on my micro SD card, and plugged it in, The display for OSMC is consistently showing on 2/3 of the TV screen with the leftmost third blank. I tried to see if I could adjust the resolution or such on the TV but it shows no option for that. Any suggestions on how to correct this would be greatly appreciated!


Have your tried a different HDMI cable or port?

Thanks Tom.

Check 1.1 pixel mapping is enabled on your TV, or that aspect ratio is correct.
A photo might help us see what the issue is.

HI Tom, I tried a different cable, and reinstalling the software just to be sure and it’s still doing it. Sam, here are some photos. It’s as if it’s trying to put it on the screen but to the far right. I can’t figure out via the tv settings how to change the display from what I’m seeing. It will only let me select standard.

So, I tried it on another tv in the house and it would size properly. Just not this one for some reason.

Which brand and model? Maybe we find the right setting for you