OSMC RC3 - Changing Audio Output to Analogue makes my wifi connection stop working

Hi there!, first I’d like to thanks all the great effort to make this distro possible, I was a very loyal raspbmc user, so when I heard about OSMC for Raspberry PI 1, I couldn’t wait to install it in my two RBpi’s.

I recently update to RC3 (compiled 15/05/2015), and everything was fine until I changed the Audio Ouput from HDMI to HDMI and Analogue or Analogue…

I have a wireless headphone and the base is connected to my RBpi, I use an iphone kodi control remote.

When OSMC starts I’m able to connect to it using the iphone control remote, but once I changed the audio output to HDMI and Analogue I lost the connection… I checked the network status on system info and I saw the busy status or no internet connection, check network settings message…

I restarted the rbpi and from my computer I run a ping command to the rbpi ip… it started replying but once osmc loaded, the ping command didn’t receive any reply and the connection was lost again…

I change the audio output to HDMI and restart the rbpi, and everything worked perfectly… until I changed the audio output again, this time to Analogue, restarted and same thing …

Somebody with this problem?.. Thanks in advance.

Joe

We need logs demonstrating the issue.
https://osmc.tv/help/wiki/logs

Hi there, I’ve just upgraded my osmc installation to the compiled on 19/05/2015 and it’s working now. thanks a lot for the interest.