OSMC Update Error > vero1-bootloader-osmc (1.0.2)

I am experiencing a problem with the update feature on my Vero :disappointed_relieved:
The error message is: Error installing: vero1-bootloader-osmc (1.0.2).
I restarted the device and tried again, but the error still appears.
Regarding the log upload, which files do you need to solve the bug?

Please upload all logs using the log uploader on OSMC settings, but at minimum the APT logs and OSMC / other packages logs.


I was able to reproduce the problem myself and a fix has been applied which should go live in about an hour. So try checking for updates again after an hour. Thanks.

1 Like

thanks for your help :sunglasses:
i just uploaded the apt and osmc/other packages logs.
here is the link > http://paste.osmc.io/nizuxucize

i just read your second post :thumbsup:
i will try the update in about an hour and tell you if it works.

works now. thanks!

had an update error
Have uploaded a log
http://paste.osmc.io/ revazurujo
Doesn’t seem to have caused any issues but requested I inform you guys so have done so, thanks.

1 Like

What was the error message, and when did you run the update that caused the error ?

According to your log file the last time you ran an update was 2 days ago, and no errors were reported then. In fact the last time your apt term.log shows an error was exactly a month ago.

Appreciate you looking through the log, glad nothing seems wrong. All seems ok on the Vero. The message simply read “update error, report please”. Thanks for all your continued hard work on this fantastic product.