OSMC's March update is here with Kodi v18.6 - OSMC

@sam_nazarko I do have it enabled. It seems I can get the volume to work if I use the Keymap Editor and bind the volume keys to volume up and volume down but as I’m using the tv remote anyway so that’s a non issue for me.

@darwindesign That is odd as I’m using the OSMC remote that came with the Vero 4K+. The only reason I have CEC active is that when I change the source on my tv to Vero it turns it active.

Should I try to to pair the Vero remote? Also how do I do that?

Are you sure you’re using the right receiver? You might have an OSMC remote but that dongle isn’t on that we’ve ever produced, which explains why you’re getting this issue.

It seems like you may have tried to pair the remote with another similar device or mixed up the dongles.

I only have one Vero 4K+ box and I don’t have any other dongles it could connect to. It seems to control it just fine but if it doesn’t for some reason id itself correctly it would explain why the long press support isn’t working?

Where did you get your Vero from? Not only is that dongle not from OSMC but the remote isn’t either as I notice in your logs that it is sending out at least one key that has never been programed to any OSMC remote.

I got it from your store, order number #28921, March 4, 2020.

I would suggest contacting support and raising a ticket and returning the remote and dongle. We don’t manufacture that dongle whatsoever.

The key is interpreted by the dongle. So if he has the wrong dongle, it will produce strange keypresses.

I have a ticket open about this problem where you instructed me to post in this thread. Should I continue this there or start a new ticket?

Sorry – I advised you to post in the remote keymap thread so we could look in to this. But you do not have the correct receiver so this will never work.

I don’t understand how this can be the case because we haven’t manufactured that dongle before.
We can send you a new dongle. Please mention this on the ticket and I will get it out for you on Monday.

Sam

Some bug on my rp 3b+

As your not even using the same hardware it is not likely your issue is related. I would recommend starting a new thread with a description of your issue. You might try another power supply or seeing if a fresh install on your SD card works first though.

Already wrote a new thread… But I can’t install on sd-card. A have only one media and it has many installed and configured software ((
What’s a problem with last update?

We haven’t had reports of issues with this update, so please start a new, detailed support request.

I don’t know of any problem with the last update that would keep a machine from booting. We have one report from one Vero user and you on a RPi out of a very large number of people who have installed the 18.6 update. This is not indicative of a problem with this update.

when will the disk image be up for this release?

In a few days, we are making some changes to the installer for Vero 4K/4K+ to deliver bootloader upgrades.

The filesystems are already built.

how do we do a fresh install with the file system?

http://ftp.fau.de/osmc/osmc/download/filesystems/osmc-vero3-filesystem-20200328.tar.xz

You can either build the installer from source or update an existing installer.

Is there a reason why you need this version so urgently? You could just install the previous version and upgrade.

i am running the 4.9 Kernel test build, but the EDID issue is driving me crazy!