Pause after 3 sec of playing


I run osmc Version_ID 2016.08-1, Kodi 16.1, on a raspberry pi v2.

The following issue occurs each time I start a movie or a tv-show on Kodi:
Playback pauses after approx. 3 sec. I have to press play a second time, to proceed playback. Every time!
I have a second identical raspberry pi running Kodi with openelec installed. There is no behaviour as described above. I therefore think it has to do with osmc…

I haven’t found any settings I can change to stop this behaviour…
How can I change this behaviour?
Is this a bug or a feature?

I would be glad if someone can give me a hint, what to do.

Before uploading any diagnostic logs, maybe someone has an easy solution…


It could be one of many things, a broken / faulty addon, insufficient power, bad SD, it’s really hard for anyone to say without logs being provided, and any suggestions would simply be a wild guess.

If you’re completely reluctant to provide logs for proper diagnostics try a fresh install with no additional addons enabled, if that fails, new SD card, then new power supply, then try changing raspberry pi’s.

But really, logs would be best, and we can’t help further until they’re provided.


Hi Martin

Thanks for your reply.
I see, it seems to be more difficult than I thought.

  1. Power supply is 2A, should be more than enough and brand new.
  2. SD Card is also new.
  3. maybe it is an add-on, that makes this problem. I’ll check that out…
  4. Before reinstalling: Here is the log link:

edit: Link is not up to date anymore. Updating has solved the problem

Thanks for hints.


Hi folks

It is strange, but after installing the newest update everything is fine…
Thank you for your time.


No problem, I had a similar issue and it turned out to be an add on called watchdog.

Addons can be poorly written so it’s always worth removing them before anything else.