Permanently suppress subtitles


Any ideas on getting rid of subtitles permanently? It’s annoying having to hit ‘T’ every time I start a new video. Have done a bit of searching but surprisingly can’t seem to find anyone asking the question or providing a solution.

I’ve looked at moving the subtitles of the screen but surely there’s a better way, somehow they are getting there so surely there’s some way of suppressing them.

Thanks in advance!

Bring up the OSD (I don’t know the keyboard way since I do not use one) then in the video section turn them off then set as default for all videos.

Brilliant! That menu item was being cut off by my screen size.

Thanks for the super quick answer!

Hmmm, the setting didn’t seem to stick. I get the prompt about applying it but the next video has stinky subtitles.