PI 2 Alpha 4 - Movies / TV Shows [Solved]

Hi there,

Im new to all this Kodi/osmc.
On the osmc.tv page there is a picture of UI that shows “Movies” and “TV Shows”.
I cant find that anywhere on my UI.
Only got “Video”
Im running the Alpha 4 version and everything plays just fine with the added path to my Nas. But only have my folders, not the covers, to browser, and only via “Video”

What am i doing wrong??

Kind regards
Sqnk

http://kodi.wiki/view/Adding_video_sources

Hi ActionA,

Thank you for the link.
When i add my shared folder and do all those steps, it still does not show covers or “Movies” on the front page / home screen.

Im I missing something?

Kind regards
Sqnk

Either a permissions issue on the source location or you haven’t properly designated the content of the source as movies or tv.

Or lack of internet connectivity.

Did you see the indicator that it was scraping the source after adding it?

Hi ActionA,

I tried it again and forgot all abort it.
Then you wrote again and i went back to check and now its there :smile:
Great success !
I just needed some time i guess.

Thank you for taken the time to help me.

Kind regards
Sqnk

Hi,I have similar problem, I have very nice Movies with posters on start page but cannot make the same with TV Shows and Music. All my libraries are from my samba share and all works fine on my Rpi2 with OSMC.

Can anybody help me ?