PiAUISuite - Couldn't find package libboost1.41-dev

Hi,

I am trying to install http://stevenhickson.blogspot.sk/2013/06/installing-and-updating-piauisuite-and.html?view=classic so that I can experiment with voice controll. However when I try to run voicecommand it says E: Couldn’t find package libboost1.41-dev . Seems like it is working on all other Rasoberries but mine… Have you someobody tried it on OSMC?

Thanks

Osmc uses debian jessie. I found out that quite a lot older packages are not in jessie when I tried to setup retropie alongside OSMC. The upstream raspbian is wheezy wich has older libs available.

Oh, I see. Did not know OSMC was using not final (testing) version of Debian. I like to go for latest sw but then it comes with these problems :slight_smile:

Any idea how to solve this? For example install the package somehow else then apt-get? Thanks

Edit: ok so I have found that this package libboost-regex1.55.0 is installed in my OSMC but voicecommand asks for version 1.49, no idea why. So i went to git repo and searched for boost and regex so that I could change the dependency version myself but I could not find any place where it specifically says 1.49 is reguired. I guess I will have to ask the author of the voicecommand, just wanted to try it here if someone already did this.