Please help asap, no since, no sub menu for anything!

this is my first RPI3 Mb build, decided to go with OSMC seem like very good Linux based os. Everything has went soom to say the least and everything is working great for the most part. Haven’t run into any Major issues with any normal thing you would thing you would have problems out of. Except one think and its about the smallest stupidest problem ive come across ever deal with the kodi media foundation. I have no sub menu interface what so ever, not with stand keybored, not with remote, not with anything. So that little menu that pops up to edit files, add stuff to favorites, mark shows as watched, and crap like that. this is such a small issue and apparently im the only person that’s every had this problem or im just not useing the right fazing in google or something. This problem is very disconcerting and annoying and it pretty much puts my hole project at a stand still. Its like having a cell phone with no contacts. Any help would be much appreciated very very very very very very MUCH!!!, THANKS SO MUCH IN ADVANCE!!!

Have you tried “cursor left”?

yes that’s exactly what im talking about, and what do you mean cursor left

Have you tried to press the “cursor left” button on your keyboard?

that brings up the view menu

yes it works and brings up the view menu like its suppose to

i dont see what that has to do with the sub men

Than explain what you mean. For me I get the part for watched status and add to favourites

but how do i fix it

i mean if know bodys has every had this problem that tell s me theres something wrong witj my build and maybe i just need to reformat and start from scratch

Explain your problem with screenshots and log files than we can help

Now i know hoe to get log files for standard kodi but as for OSMC im not sure. I went into the menu and it had option to save all log files to sc card but not shure how to get them off with out taking out the card. The way i have my box built that would be easier said than done lol.

That is the context menu you are looking for that is standard mapped to the key “c”

please delete your screen shots as they are showing banned addons

All is explained here in detail which you should have seen before
https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request

Sorry meant no offense. Yall asked for the pics

Yeah, no worries. Are we now clear how to get the menu?

1 Like

How could i merge to key map files?