Raspberry Pi - can't see files in one directory

Hey Everyone,. I just installed the latest version on the RPI B+. My media is on my WD Passport 1 TB HD attached through a powered usb hub. I have two directories…Movies and TV. I added my video sources and everything was fine. However, after a bit of use my son tells me there is a problem. I go check and I can’t see any TV shows. I checked the HD on my computer and the files are there. I looked under Videos->Files and I can’t see the files. Tried rebooting, updating and cleaning the library…nothing. I tried to re-add the files but OSMC can not see them. The Movies directory is fine.

I am at a loss.

Any thoughts?


Provide logs either via MyOSMC or run grab-logs -A and report URL here.

I won’t be able to upload the logs until Monday. I am camping in my Trailer and don’t have anyway to get the files off the Pi until I get home.

I use the Pi as my media server for the kids when we are glamping.

2 posts were split to a new topic: Files not visible and Upgrade issue

I wrote the logs to the SD card via OSMC. Which files do you need?