Red light, nothing else

#1

Hi, I just setup up my new Vero 4K+ and nothings happening. Well nothing apart from the LED light at the front turning red when I switch it on. Apart from that nothing.

I’ve just plugged in the HDMI cable and bluetooth dongle. When I turn on the power the LED light turns red for a few seconds, then goes off. And nothing appears on screen.

And I doing something wrong? Do I have a dud box?

#2

Check the HDMI cable is pushed in firmly at both ends.

Have you got another HDMI cable to try?

#3

Just tried another HDMI cable, that seems to be the issue just now.

Had the HDMI from the box to the reciever and wasn’t seeing anything. Can see now a new cable goes straight to the TV.

Will have to do some more diiging and see if there’s an issue with the HDMI cable to the reciever or the reciever…

Thanks for your response.

#4

So is it working with another cable?

#5

Yeah, working with the cable that came in the box. It’s going from the Vero to the TV.

Previously I had my own cable going from the Vero to my Denon reciever.

Next on my list is to get the USB adaptor working. Had it on with 3 drives plugged in, but the Vero isn’t recognising any of them. It’s only recognised a drive I’ve plugged directly into it so far.

#6

Make sure these drives are externally powered.

Sam

#7

They’re all usb powered. Does that mean they won’t work with the Vero USB powered adapter?

#8

You need to use a powered hub, such as this: https://osmc.tv/store/product/4-port-usb-3-0-powered-hub/ or externally power your drives.

Sam

#9

Yeah, using that. Had 3 usb powered drives plugged into it. But couldn’t find them.

When I removed the powered hub and directly inserted one of the drives into the USB slot the Vero recognised it straightaway.

#10

So you’re using the official OSMC hub?

Can you confirm that this is also powered (i.e. plugged in), and you’ve switched on the port’s that you’re using? The power supply with the hub should power two drives – three might require a higher amperage.

Cheers

Sam

#11

This is what I’ve got setup

On my original issue. Looks like I’ve got a dud HDMI cable. Tried another one and hooked it up to the reciever and it works fine.

Just need to work out how to hock up my 4 external hard drives.

#12

Ok, can send you another cable (let me know order number).
Can you connect all drives and go to My OSMC -> Logs and upload a log?

Sam

#13

Hi,

Here’s the log - https://paste.osmc.tv/ofuxemotir

Order #25616

Not sure if it’s the cable. Tried another one and still nothing. Tried with the hub powered and not powered as well.

#14

Can you get me the logs?
Does each drive work on their own connected to the hub?

Do they all have lights and are they illuminating? It looks one of your drives is

Will send you a new cable

Sam

#16

Hi, I posted a link to the log in my previous reply. Did you not get it, or was it not the right log?

When the drives are plugged into the hub they all light up. But the only time they are recognised is if I plug them directly into the Vero box i.e. not in the usb hub. I’m plugging usb powered and mains powered drives into the hub. None of them are recognised.

Like I say, I used a cable I got with my new Seagate drive to hook the hub up to the Vero box and still nothing.

Cheers,
Chris

#19

If you send a new cable I’ll try it out and let you know if it works.

#20

@sam_nazarko Did you send a new cable for the USB hub? Not received anything yet.

Cheers,
Chris

#21

Hi Chris

I sent you a new hub rather than a cable. Not sure why you didn’t receive this. Can you confirm your address is still the same as it was in order 25616.

Cheers

Sam

#22

Hi Sam,

Yeah I’m still at the same address. Post code ending 8HP right?

Thanks,
Chris

#23

That’s right Chris. Not sure what’s happened, but I’ve sent you another one. Will arrive for Saturday.